Support » Plugin: Hustle - Pop-Ups, Slide-ins and Email Opt-ins » Turn off double opt in

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hey there @jayecreate thank you for contacting us.

    I’m sorry for the delay on this one, I went ahead and did a quick test in the popup that you have on your homepage and didnt receive the confirmation email, so I was wondering if you were able to disable the doulbe opt-in?

    If you still need help then let us know.

    Looking forward to your reply.

    Jorge

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello @jayecreate,

    hope you’re doing well today! 🙂
    As we didn’t hear back from you for some time now, I’m marking this topic as resolved. Please feel free to post back any updates and we can re-open it and continue troubleshooting.

    Thank you,
    Dimitris

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.