Support » Theme: Edin » Turn off comments in the page template

  • Resolved ololi01

    (@ololi01)


    Hello

    Just installed the theme. Nice and simple theme.

    Trying to find a way to turn off the comment field on the page temaplate.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • KokkieH

    (@kokkieh)

    Hi there,

    I’m not sure I understand what you’re trying to do.

    Enabling or disabling comments is a function of the WordPress software itself, not the theme, and you do that directly in the editor when you edit the page.

    Comments in WordPress

    If I’m misunderstanding what you’re trying to do, please let me know.

    Yes, I thought so. But cannot find the function turning on / off comments in the page editor any more

    Hi @ololi01,

    But cannot find the function turning on / off comments in the page editor any more

    Do you mean disabling comments from the editor on a single page? If so, scroll down to “Discussion” and untick the “Allow Comments” option.

    If that option isn’t visible, try going to the “Screen Options” tab at the very top and check “Discussion” — it should then be located underneath the content area of the editor.

    Is that what you are looking for?

    Thanks for your help. It was the screen options that needed to be ticked. Now I could disable the comment function

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.