Support » Fixing WordPress » Turn off comments

  • I don’t know whether it’s the theme I’m using (Elevate) but I can’t see where to turn off comments on posts. I can usually do this pretty easily but it’s foxing me this time. My site is:

    Home

    Thanks in advance

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    (@esmi)

    Forum Moderator

    To disable comments on future Pages & Posts, uncheck “Allow people to post comments on new articles” in Settings -> Discussion. Then edit each published Page or Post and uncheck “Allow comments” in each case. If you do not see this pane, click Screen Options at the very top of the page and check “Discussion”.

    Thanks Esmi, I must have been having a senior moment there!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Turn off comments’ is closed to new replies.