WordPress.org

Support

Support » How-To and Troubleshooting » turn off comment notification for author comments

turn off comment notification for author comments

  • Typepad, like WP, defaults to notifying the blog author of his own comments. Why is that? Why would anyone need to know that they wrote a comment in their own blog?

    Is there any way to turn this feature off for your own comments?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Excellent question. I’d like to know the answer to this, too.

    Thanks, nickel

    Skippy did a quick and dirty plugin for this (which never worked for me but did for others).

    You can see if it’s still available at http://www.skippy.net/.

    I looked here ( http://www.skippy.net/blog/plugins/ ) & didn’t see anything that sounded like that. Perhaps he’s removed it or it worked with earlier WP versions?

    Vkaryl: Skippy replied to my msg saying the Not-to-me plugin’s not available on his site but available privately to those wanting it. However, he doesn’t support it & won’t be able to walk people through any problems (if they develop any) w. installation/functionality.

    If you want it follow the above link to his site & send him an e mail requesting it. If you have any problems I have a copy of the file (but I’d sorta like to let Skippy decide who uses his plugin since it’s his & it’s not really publicly available).

    I installed the file in my public_html/tikun_olam (the subdirectory housing my WP installation) folder & tested w. posting my own comment. Hours later & I still haven’t received a notice. So it appears to be working. I just hope it doesn’t turn off all comment notification!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘turn off comment notification for author comments’ is closed to new replies.
Skip to toolbar