WordPress.org

Forums

WORDPRESS VIDEO GALLERY
[resolved] turn off autoplay? (5 posts)

  1. spazlabz
    Member
    Posted 1 year ago #

    plugin works great! I just have one small question: what can I do to turn off autoplay on the video?

    http://wordpress.org/plugins/contus-video-gallery/

  2. karthikeyani
    Member
    Posted 1 year ago #

    Hi,

    Please go to WP admin -> Video Gallery -> Settings -> And disable the "Auto Play" option under "Display Configuration".

    If you have any other queries feel free to contact us.

  3. spazlabz
    Member
    Posted 1 year ago #

    thank you very much :)

  4. Rev_Pa
    Member
    Posted 6 months ago #

    This is a bit lame but, despite having the 'auto-play' issue, I can't seem to find the menu you speak of. I've looked all through-out the CP and keep coming up with zilch. Any assistance would be welcome.

  5. karthikeyani
    Member
    Posted 6 months ago #

    Hi,

    If you have installed and activated the "Contus Video Gallery" plugin, then the label "Video Gallery" will be displayed in admin panel like mentioned in the following link http://screencast.com/t/FTtObcRMwUs. Here you can adjust the settings. If you are sill cannot find the menu, please share the screen shot of your admin panel.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.