Support » Plugins and Hacks » Store Locator Plus for WordPress » Turn off automatic Geocode?

Turn off automatic Geocode?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Store Locator Plus


    If the address does not change it should not be re-geocoding. Can you give me an example address that does not work properly?

    Cnr Hillendale & Endeavour Dr, Wynn Vale, SA, 5127

    Also another one – 1180 Grand Junction Road, Hope Valley, SA, 5090.

    This one will save the lat/long co-ordinates that I enter, but when click on directions it uses the street address, not the lat/long. Google does not interpret the street address correctly, that is why i enter alternative lat/long.

    Plugin Author Store Locator Plus


    I will test this on the next round of patches/updates. Do you have a Pro Pack license? If not, manually entering lat/long is not available.

    Ye – I have Pro Pack.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Turn off automatic Geocode?’ is closed to new replies.
Skip to toolbar