WordPress.org

Support

Support » How-To and Troubleshooting » Turn off texturize in custom fields?

Turn off texturize in custom fields?

  • My problem: I have a custom field where I input a url. Most of the urls (I don’t own the site I’m linking to) contain the characters [ ] or (). WordPress destroys these urls by substituting the character entities for these characters. So, http://site.com/page(2) becomes http://site.com/page%282%29 (Yeah, I know the site I’m linking to shouldn’t put those characters in its urls, but I’m stuck with them.)

    The Alex King plugin and functions.php theme hack only turn off texturize in the wp_content, wp_title, wp_comment, etc. How do I turn it off in custom fields? (Turning it off completely and forever would also be nice.)

  • The topic ‘Turn off texturize in custom fields?’ is closed to new replies.
Skip to toolbar