Support » Fixing WordPress » Turn HTML off for one post

  • Hi,
    Is there a way to turn off WP html for one post? MT had that option, and while I rarely used it, it came in handy occasionally when I wanted total control of my html.
    The reason I’m wanting it is because I’m using anchor tags to references towards the bottom of the post. WP is eating the
    “2″>Mad Cow DiseaseNews Update
    And there’s a bunch of (/a) ‘s at the very bottom of the reference list. That’s not how it started out in my text editor.
    http://shreela.f2o.org/archives/2004/1/16/is-mad-cow-inevitable-sob/
    THANKS
    PS..I had to edit this, although I used the code tag, it still turned the (a name= into a link, and changed my quote marks to the alt version.

Viewing 7 replies - 1 through 7 (of 7 total)
  • How are you formatting your URIs? It almost looks as though you are doing something like this:
    < a name=”2″ < a href=”http://thelink.com/article”>The Link< /a >
    or is this in fact what is being CREATED?
    Interesting read, BTW. 🙂
    Craig.

    Shreela, this is a very good request, one that has been made internally as well.
    I hope that we are able to implement options to turn off auto-formatting and smart-quotes on a per post basis for 1.1.

    Hi Craig…MY html that I did in my text editor was like this (using parenthesis as brackets since I ran into code problems in my initial post):
    (a href=”#2″)2(/a)
    (a name=”2″)(li)a link(/li)
    Hi Alex, thanks for considering this in future developments. I’ll move the credit links to the insides of the blockquotes in the meanwhile.

    A bunch of closing a tags at the bottom means you didn’t properly close the ones you opened. Even must have a closing &lt/a>.

    @allusion … BOINKS myself on the head…I kept thinking it was a coding mistake on my part, but it worked in my browser (FB 0.7) before posting it to my WP, so I thought it was OK. I only use anchors every once in a while.
    That explains how my “normal” text was hyperlinking LOL…..Thanks Allusion
    @alex …But I’d still like the option to turn off WP auto-formatting in the future, cuz sometimes I don’t make mistakes 8^)
    @NMoose thanks for the comments here, and on my site. I’ve got your acronym script open in another tab, and will probably give it a whirl shortly.

    :::sigh::: all this time, and auto-formatting is still impossible to turn off.

    Stop messing with my posts, WordPress. I wrote them a certain way, I want them to appear a certain way, standards be d**n’d.

    Moderator James Huff

    (@macmanx)

    Go to Options/Writing and uncheck “WordPress should correct invalidly nested XHTML automatically”.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.