WordPress.org

Support

Support » Plugins and Hacks » TablePress » [Resolved] Turkish Character Problems

[Resolved] Turkish Character Problems

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author TobiasBg

    @tobiasbg

    Hi,

    thanks for your post, and sorry for the trouble. Very likely, this is related to problems with different character encodings on the server and in the file.
    One workaround that usually helps here, is to open the file in a text editor (e.g. Notepad) and then click “Save as” and choose “UTF-8” as the character encoding. Could you please try that?

    Also, if possible, please send me the file via email (the address is in the main plugin file “tablepress.php”). This would allow me to test some other ideas.

    Thanks!
    Tobias

    hasan79

    @hasan79

    Unfortunately that didnt work :((

    hasan79

    @hasan79

    I have sent you the email

    Plugin Author TobiasBg

    @tobiasbg

    Hi Hasan,

    Thanks for the file. I can confirm, that the original file (which is encoded as “Western (ISO-8859-15)” is not imported completely. I then however saved the file as UTF-8 again and that could be imported without problems on my test machine.
    I’ll send you the UTF-8 file so that you can try again.

    Regards,
    Tobias

    hasan79

    @hasan79

    thanks, I ve uploaded and the problem was solved, thank you again :))

    Plugin Author TobiasBg

    @tobiasbg

    Hi,

    awesome! That’s very good news! This means that I’ll investigate, if there’s a way to automatically convert a file to UTF-8, when it’s uploaded but not in UTF-8 yet.
    Thanks for testing!

    Best wishes,
    Tobias

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Turkish Character Problems’ is closed to new replies.
Skip to toolbar