Support » Plugin: TubePress » Tubepress thumbnails not working, nothing happens on click

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi Ronaldfuquay,

    I’m having the same problem and it looks like you fixed it. can you tell me how you fixed it?

    http://www.feminomics.com/19-2/

    Yes, if I remember correctly it was a javascript conflict with another plugin. It was either WP3 Total Cache or a plugin I was using for custom menus. I cannot remember the name or which of the two it was off hand. What you could do is set up a test environment and disable all other plugins and see if it works, then 2-3 at a time enable your plugins while checking to see if it breaks. Thats how I determined what broke it.

    Hi southpawny, Hi ronaldfuquay,

    I have the exact same problem with my page. Have you found any resolution for the problem? I tried deactivating all other plugins but that didn’t help…

    The static player and reloading the page works, but I mean that can’t be the final solution here. Any news on that?

    Maybe this will help. I was using W3 Total Cache and when I had minify turned on the thumbnails would not respond. turning minify off worked for me.

    I also had this problem, and after I deactivated the WP deferred javaScript plugin I had, it worked. I also have w3TC and am using Cloudlfare. It may have been WP deferred javaScript was conflicting with one of those.

    When I look at a debugging tool, I see this error “Unable to get property ‘title’ of undefined or null reference.” Can it be fixed?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Tubepress thumbnails not working, nothing happens on click’ is closed to new replies.