Support » Fixing WordPress » Trying to Upgrade Automatically, getting an error…

  • mschwade

    (@mschwade)


    I’m trying to do the upgrade automatically from the backend, and having problems. I work through the initial issues that it kept asking for host address… Now I am getting this error:

    Downloading update from http://wordpress.org/wordpress-mu-3.1.3.zip.

    Download failed.: Proxy Authentication Required

    Installation Failed

    Anyone help me get over this hurdle?

    Thanks,
    Matt

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Trying to Upgrade Automatically, getting an error…’ is closed to new replies.