Support » Networking WordPress » Trying to Upgrade Automatically, getting an error…

  • mschwade

    (@mschwade)


    AI’m trying to do the upgrade automatically from the backend, and having problems. I work through the initial issues that it kept asking for host address… Now I am getting this error:

    Downloading update from http://wordpress.org/wordpress-mu-3.1.3.zip.

    Download failed.: Proxy Authentication Required

    Installation Failed

    Anyone help me get over this hurdle?

    Thanks,
    Matt

Viewing 9 replies - 1 through 9 (of 9 total)
  • Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Proxy Authentication Required

    Where are you hosted? Your server is preventing the zip from being download to the server where your WP install is.

    mschwade

    (@mschwade)

    We host our own MU installation. Is there somewhere to enter proxy info?

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    No, not in wordpress. you’ll have to tell your proxy to let WP in.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    mschwade

    (@mschwade)

    I actually got a little further… but now it acts like their is a problem on WordPress’s end:

    Downloading update from http://wordpress.org/wordpress-mu-3.1.3.zip.

    Download failed.: Not Found

    Installation Failed

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    That’s not a WP problem, that’s a ‘Dude, you’re on an OLD version’ problem 🙂

    You need to MANUALLY upgrade to WPMU 2.9.2 and THEN manually upgrade to 3.0.

    From there, you can autoupgrade.

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Uh, yeah. this is the part where mention what version you;re on (in the post itself) would have been really helpful.

    http://codex.wordpress.org/Upgrading_WPMU

    mschwade

    (@mschwade)

    Okay, I managed to upgrade manually to 2.9.2 mu, and then to regular 3.0… But now it’s not even nagging me to upgrade on the backend from 3.0 to 3.1.3. Is there something I need to enable to get it telling me there is a new version available? Thanks for all your help so far!

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Just do it manually then.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Trying to Upgrade Automatically, getting an error…’ is closed to new replies.