Support » Fixing WordPress » Trying to see if I backed up correctly

  • sourcemm

    (@sourcemm)


    Hello everyone! I am, of course new to WP.
    I had a friend working on a site for me but she is no longer able to work on it. I backed up the files from her server (luckily since her hosting was suspended the next day).

    Now the trouble is, I changed it to my host, installed WP, changed the url’s and all that, now I just have to figure out why all the pages are not formatting and the carousels are not showing up. She was literally minutes from finishing this site and now it’s a mess.

    href=”http://mobilitycenter.net63.net”>

    That’s the site on the correct host. If someone would PM me I would be happy to pay for helping me out. I really need to get this running! She had the site since May!! I can send the zip file I got from her old host. I do have her login info as well but the hosting is suspended. Sorry about the long post but I am desperate! Thanks for ANY help with getting this straight.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Krishna

    (@1nexus)

    Member

    If someone would PM me I would be happy to pay for helping me out.

    These forums offer support only by publishing solutions here. Sorry, no support is given by PM, email, skype, etc.

    Try hiring someone here: http://jobs.wordpress.net/

    sourcemm

    (@sourcemm)

    Sorry about that 🙂
    I’ll check the site now. Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Trying to see if I backed up correctly’ is closed to new replies.