Support » Fixing WordPress » Writing Posts Problem

Viewing 15 replies - 1 through 15 (of 26 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of your current version of WordPress.

    I did deactive all three plugins. I read but do not understand the resetting the plugin folder. I have yet to learn about the files and folders. As I said, I’m really new and have been following the WordPress videos 1-7. It worked until today.

    esmi

    (@esmi)

    Forum Moderator

    Please see the page at the link I posted above.

    I installed Twenty Eleven and still had the same problem. Went back to original theme.

    What else can I try? Thanks

    I tried the FTP on my host server. There was no folder labeled ‘pluggin’.

    What now?

    esmi

    (@esmi)

    Forum Moderator

    Try looking for the plugins folder inside the wp-content folder.

    Found it and renamed to ‘plugins.hold’

    I went back to pages and it’s still the same.

    Now what?

    esmi

    (@esmi)

    Forum Moderator

    Your site is not using the Twenty Eleven theme.

    I tried it and switched back to my theme. Should I reactive it for you to see?

    Just reactived Twenty Eleven.

    esmi

    (@esmi)

    Forum Moderator

    Yes please. Then please post a link to a screen shot of your New Post page after the changes. We cannot access anything in your Admin area.

    This is the way it looks on the post in the admin area.
    http://www.christianwomeninternational.com/wp-admin/post.php?post=989&action=edit&message=1

    This is the way it looks on the website:
    http://www.christianwomeninternational.com/about-7/

    On the three drop-down pages, it is messed up on the posting area.

    What now?

    It’s the bar across the top, which makes no sense to me. It is not seen in the videos. This is what I need to fix if possible.

    esmi

    (@esmi)

    Forum Moderator

    We cannot see anything in your admin area.

    I activated Jetpack. Here is what showed up:

    The plugin jetpack/jetpack.php has been deactivated due to an error: Plugin file does not exist.

    Ok, do you mean you are not allowed to see anything in my admin area?

    Or there is nothing to see?

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘Writing Posts Problem’ is closed to new replies.