WordPress.org

Forums

Editorial Assistant by Zemanta
Trying to link to a specific blog post (2 posts)

  1. Heidicvlach
    Member
    Posted 2 years ago #

    When Zemanta loads related posts, I can't get some of my blog posts to show up. Not even if I search for keywords that appear in the post's tags or title. I want to link to my relevant older posts, but Zemanta won't seem to acknowledge that they exist. Is there a way to force a certain blog post to show up in the Recommendations list?

    http://wordpress.org/extend/plugins/zemanta/

  2. Zemanta
    Member
    Plugin Author

    Posted 2 years ago #

    Hey!

    First of all — please accept our apologies for not getting back to you anytime earlier! This last month was packed with big upgrades and shifts in our company which caused a lot of unattended & unorganized work, especially in the customer support department. We are following up now and are deeply sorry for not replying any earlier!

    As for your problem — I'm afraid we are currently only able to index posts that reach for about three months back or the maximum number of around 100 posts per blog. If you find that this is not the case, please do not hesitate to reach me on my email address with the link to your blog and we'll be more than glad to take a closer look!

    Here's my email address: support@zemanta.com

    Looking forward to your reply and I promise we shall answer it in a much more timely fashion! Take care & have a nice day!

    Best,
    Silvo

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic