WordPress.org

Support

Support » Plugins and Hacks » Trying to install a sub-plugin for the FCKEditor plugin

Trying to install a sub-plugin for the FCKEditor plugin

  • Doug
    Member

    @zonglars

    I’m trying to install a plugin for the FCKEditor, but I’m having trouble getting it to work. I loaded the folder into the ckeditor/plugins folder, and tried adding the config code to the config.js file, but that part seems to crash the script (I get a console error for the first line of the add+configuration code).

    I’m just trying to add some kind of button to the toolbar that will allow me to include a <!–nextpage–> tag. I’ve tried modifying the more tag plugin, but it still wraps it in a paragraph.

  • The topic ‘Trying to install a sub-plugin for the FCKEditor plugin’ is closed to new replies.