Support » Installing WordPress » Trying to install 3.5.2 on local computer

  • Resolved rmgross1

    (@rmgross1)


    I’ve unzipped the WP files to my local machine, but when I try to run the installation script file I get the following messages:

    Warning: require_once(C:\xampp\htdocs\AHStest/wp-load.php): failed to open stream: No such file or directory in C:\xampp\htdocs\AHStest\wp-admin\install.php on line 36

    Fatal error: require_once(): Failed opening required ‘C:\xampp\htdocs\AHStest/wp-load.php’ (include_path=’.;\xampp\php\PEAR’) in C:\xampp\htdocs\AHStest\wp-admin\install.php on line 36

    It looks as if the load file name is wrong, or the path to it is wrong. What is the correct information for this?

  • The topic ‘Trying to install 3.5.2 on local computer’ is closed to new replies.