WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] trying to find:

[Resolved] trying to find:

  • Can anyone tell me where I might find this bit of code? For some reason this div is pulling css styling from the main “footer” div, and displaying background colors…. I can’t seem to find this div anywhere in any file. If i can change “<footer ” to anything but footer, the issue is resolved.

    Thanks for your help.
    B

Viewing 6 replies - 1 through 6 (of 6 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    You’ll need to post a link to your site.

    Unfortunately I cannot, it is not public yet. visitors are redirected to the old site based on IP.

    Thanks

    WPyogi

    @wpyogi

    Forum Moderator

    Without more information (theme possibly), no way to even guess. Are you using a browser tool such as Firebug to work with the CSS?

    it’s a custom theme from the ground up, yes using Firebug to identify the code/div that’s causing the issue, but I cannot locate that code in any wordpress file. I’m currently looking through plugins to determine if perhaps one of them is causing the issue.

    Thanks for jumping in WPyogi, I’ll follow up if I identify anything.

    It appears a severe case of outdated plugins may have been causing the issue. Updating 16 outdated plugins seems to have resolved the issue. Not sure which one did the trick, just glad to see the issue resolved 🙂

    Thanks again for trying WPyogi, much appreciated.

    WPyogi

    @wpyogi

    Forum Moderator

    Oh my, yes, keeping updated is always a good thing. Glad you sorted it, and you’re welcome.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] trying to find:’ is closed to new replies.
Skip to toolbar