WordPress.org

Forums

W3 Total Cache
Trying to enable cloud flare in W3 total cache.. (1 post)

  1. angrywarrior
    Member
    Posted 2 years ago #

    Hi,
    I have entered the info just as instructed including the api keys and so forth. When I hit the "save settings" button I get this error:

    Unable to communicate with CloudFlare API: Setting: sec_lvl SSL certificate problem: unable to get local issuer certificate.

    What is wrong and how can I correct this issue?

    I'm running WP on 2003/iis6.

    Thank you.
    Kind regards
    Daniel

    http://wordpress.org/plugins/w3-total-cache/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic