Support » Plugin: WordPress HTTPS (SSL) » Trying to deactivate. Can access admin except plugins page

  • Can’t get to the plugins page after a struggle to remove wordpress-https plugin.

    I get redirected to, though the install is on . I need to remove that redirect somehow.

    I was pretty dumb…I do have SSL, but I was dumb because I’ve temporarily put the site on a subdomain and SSL cert won’t work on subdomain anyway.

    Tried uncommenting the reset line as per support instructions and then hitting a page then recommenting the line. No go. I can go do any other part of admin, just not plugins.

    I tried renaming the wordpress-https plugin directory to disable it. Didn’t work.
    I tried deleting all plugin values from database. Didn’t work… so did reset again. Values are back in db but still locked out of plugins page.

    Wondering if anyone one smarter than I (and that’s truck loads of folks) has any ideas what I might do?


Viewing 3 replies - 1 through 3 (of 3 total)
  • I am having the same issue after migrating to a new domain and all the tips including this one:

    Have not worked for me. Have you had any luck yet?

    Okay, I got it to work.

    You need to add this line to your wp-config.php file

    define('WPHTTPS_RESET', true);

    Visit any page on the front part of the site.

    Then, delete that line.

    The problem I had was that Firefox (and other browsers) CACHES Redirects, so while this worked, I didn’t think it worked because the browser had cached the redirect. Logging in another browser worked, so you will need to completely delete your current browser’s cached files and perhaps restart the browser.

    Yes…this worked. Thank you! I had used the reset in wp-config but it didn’t take. Couldn’t figure out why. It was the caching. Thanks for that!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Trying to deactivate. Can access admin except plugins page’ is closed to new replies.