WordPress.org

Support

Support » Multisite » Trying to add www to first site in MU

Trying to add www to first site in MU

  • I successfully setup wordpress multiuser, at “mydomain.com”

    I’ve got a working site there, but wanted to add cloudflare cdn

    when I go to my control panel to enable cloudflare ( through dreamhost control panel ), it says I must add www.

    I have tried to change it by tinkering with settings in wordpress network settings and also by changing the config.php, but haven’t a clue what I’m doing honestly, so I set it all back to normal. I just need to know what to do to simply change the first site( and only site ) from being installed as ‘mydomain.com’ to ‘www.mydomain.com’.

    Thanks in advance!

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Trying to add www to first site in MU’ is closed to new replies.