WordPress.org

Support

Support » Themes and Templates » trying to add images and lost..help mee

trying to add images and lost..help mee

  • hey guys. i’ve got wordpress installed and entries posted but there’s one problem.. i can’t seem to figure out how to add an image to the top of my page.. help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • do you mean in the header? or you want to change your whole header?

    more details are very helpful.

    okay well if you go to my site now (http://extra-0rdinary.net) you see that there is no graphic at the top (i guess the header?) and i want there to be like a graphic at top and the text as is. i just can’t figure out how to change it?

    I am also having a problem trying to figure this out.
    Am using “Sharepointlike” theme.
    Not sure if I need to use a HTML code for it or what I do in order to load an banner/logo in the header.
    (www.beyondrelief.com.au)
    I basically want to put my own logo in the place where the current header is. I think I know WHERE to do it, but not HOW to do it. 🙁
    Also have found that since I added adsense, there is now a grey border around each webpage which I am not sure how it came up or changed from what I had previously.
    Any assistance is greatly appreciated.

    Thanks
    Xplozn

    Jennie,

    Locate the “header” area in the style.css file. there should be an image link to a url. change the name of that file to the image you want (or rename your image with the name that’s already in there), and then load up your image to the proper folder on your host.

    That should do it, if I understand what you’re trying to do correctly…

    Alassinsane

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘trying to add images and lost..help mee’ is closed to new replies.
Skip to toolbar