[resolved] Trying to add custom header (5 posts)

  1. whatsin3
    Posted 5 years ago #

    Hello, everyone. I am very new to this behind the scenes stuff so I'm hoping that someone will be kind enough to help me out. I am using the Arthemia theme by Michael J Hutagalung. I just had a header made for me and I cannot install it for the life of me. Been scouring forums for over an hour now so any direction would be much appreciated...

    I went into Editor and changed up the header.php by adding my image in place of the original image and also changing the dimensions as follows but no image shows now just a box where the image should be.

    /"><img src="<?php echo get_option('home'); ?>/wp-content/themes/arthemia/images/header_468x6021.png

    " width="469px" height="61px" alt="" />

    My website is http://www.whatsinyourunderweardrawer.com.

  2. Michael
    Part-Time Forum Moderator
    Posted 5 years ago #

    you image is not at this location: http://whatsinyourunderweardrawer.com/wp-content/themes/arthemia/images/header_468x6021.png

    did you upload the image into the /images folder of your theme?

  3. whatsin3
    Posted 5 years ago #

    I uploaded the image to the library. Is this the same thing? Sorry, like I said I am really new to this. Ok, let me check to see that the name is the same as it is in the library...

  4. whatsin3
    Posted 5 years ago #

  5. whatsin3
    Posted 5 years ago #

    Oh, yay!!!! I just figured it out! The location was incorrect! You're awesome thank you for taking time out of your day to help me. You helped me learn something and I really appreciate it!

    Hope you have a good night.

    Anne Marie

Topic Closed

This topic has been closed to new replies.

About this Topic