Support » Plugin: Gutenberg » Trying to access array offset on global-styles.php

  • Resolved ArtGoddess

    (@artgoddess)


    Hi there,

    Gutenberg plugin doesn’t allow to publish either a post, a page or any custom post type, when activated in Settings -> Writing -> Default editor for all users -> Block Editor.

    The error is:
    Notice: Trying to access array offset on value of type bool in /home/hostinguser/public_html/site.com/wp/wp-content/plugins/gutenberg/lib/global-styles.php on line 212

    If I change to Classic Editor, publishing is possible again.

    WordPress 5.4.2, Gutenberg 8.3.0

    Does it happen to someone else? Any ideas of this can be solved? Many thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jorge Costa

    (@jorgefilipecosta)

    Hi there!

    Are you still facing this issue with the latest Gutenberg version?
    What theme is the website using?

    Thank you in advance for this additional information!

    Thread Starter ArtGoddess

    (@artgoddess)

    Hello @jorgefilipecosta,

    Thank you very much for your interest. I’m using the Twenty Twenty theme.

    Right now, with WordPress 5.5 + Gutenberg 8.7.1, I don’t see this message.

    If you agree, I’m setting this topic as resolved. Yes! 🙂

    Thank you all!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Trying to access array offset on global-styles.php’ is closed to new replies.