WordPress.org

Forums

Cimy User Extra Fields
[resolved] Tryen to get it to work properly (4 posts)

  1. sickwit
    Member
    Posted 2 years ago #

    I just downloaded this plugin Cimy User Extra Fields , when i click on the forums Mingle forums, the new fields dont show up there, also the ones i want removed still show up, how do i fix this?

    Also when i click user profile on the site
    http://www.illhome.net/author/sickwit/
    it dont show up ither... how do i fix?

    http://wordpress.org/extend/plugins/cimy-user-extra-fields/

  2. Marco Cimmino
    Member
    Plugin Author

    Posted 2 years ago #

    Plug-in is supposed to work on default WordPress installations, if you have custom solutions and other plug-ins might not work correctly.

    For sure with a so poor description there is little I can do.

  3. EveretJohn
    Member
    Posted 1 year ago #

    Marco?
    I like your plug-in. Unfortunately I'm not a coder so I have to ask super simple questions.

    I am trying to add the 'Type' PHOTO but in the 'Value' field I don't know how to correctly write the value. Can you give me a sample value I can copy and paste into that field?

    Thanks

  4. Marco Cimmino
    Member
    Plugin Author

    Posted 1 year ago #

    EveretJohn you are a bit off topic here.
    There is no PHOTO type, rather 'picture' and 'picture-url'.

    In both you do not need to add anything in the Value field.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Cimy User Extra Fields
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.