WordPress.org

Support

Support » Plugins and Hacks » WordPress Social Login » [Resolved] Try to connect with Twitter getting error

[Resolved] Try to connect with Twitter getting error

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hello All,

    I have resolved the issue my self. As per twitter T&C they are going to stop the api version 1.0 and have launched the new version 1.1 so I have changed the twitter api version from the file.
    wordpress-social-login/hybridauth/Hybrid/Providers/Twitter.php

    $this->api->api_base_url = “https://api.twitter.com/1/”;
    to
    $this->api->api_base_url = “https://api.twitter.com/1.1/”;

    I hope this will help someone.

    Cheers!!!

    Thanks rajeevmatrix – fixed my issue too!

    cheers MRCarLister 🙂

    Thanks a lot rajeevmatrix. It’s great that you report back the solution even though you didn’t find it here. Wish more people would be like that!

    Made me think twice about using this plugin though. Going to look for a plugin that has better support. It’s a bad thing that popular networks like Twitter aren’t up to date in this plugin.

    Thanks again though! 😀

    Thanks so much rajeevmatrix it worked!

    I am also getting the “Unspecified error. #6” and I have the changes mentioned above.

    Any idea in how to fix it ?

    Thanks.

    Just an FYI.. My system is completely up to date on all plugins plus word press and I got this same error we are all talking about. I made the change mentioned above and it worked flawlessly.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Try to connect with Twitter getting error’ is closed to new replies.
Skip to toolbar