WordPress.org

Forums

Broken Link Checker
Broken Link Checker installation failed (4 posts)

  1. gruvii
    Member
    Posted 1 year ago #

    If you add a new site in WordPress and you have Broken Link Checker network activated it will cause an error below:

    Broken Link Checker installation failed. Try deactivating and then reactivating the plugin.
    Failed to load plugin settings from the "wsblc_options" option.

    I am guessing the activation hook needs to be called again so you have to deactivate it and reactivate it.

    http://wordpress.org/plugins/broken-link-checker/

  2. Janis Elsts
    Member
    Posted 1 year ago #

    This plugin does not officially support Multisite. If you really want to use it in a setup like that, you will need to activate it separately on each site. Network activation won't work.

  3. Sorin
    Member
    Posted 1 year ago #

    Damn, that's ugly :(

  4. karsten007
    Member
    Posted 1 year ago #

    Hello,

    I tried to install Broken Link Checker today, but it failed.

    I received this warning:

    "Broken Link Checker installation failed. Try deactivating and then reactivating the plugin.
    Failed to load plugin settings from the "wsblc_options" option.

    Option doesn't exist in the wp_options table."

    Deactivating and then reactivating again did not solve the problem.

    Who could help me please?

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Broken Link Checker
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic