Support » Plugin: McAfee SECURE » Trustmark Disappeared

  • Hello, I installed McAfee secure a few days ago. It worked perfectly normal. But today its trustmark disappeared. Is it some conflict with other plugin? I have tried disabling other plugins with no luck. My website is https://hackedloop.com

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hey there. Is there any chance your website has exceeded the 500 user limit (assuming you’re on the free account)?

    No, not over 100. But, I manually placed script in a plugin & it works but not on members page.

    Interesting. Have you tried testing it against another theme? There has to be a script conflict somewhere and it seems like if it’s on a page like that it would either be a plugin (which you said you’ve already checked) or the theme itself. Could simply be a naming convention issue.

    I am using the same theme(Poseidon) since I installed WordPress. It suddenly disappeared and I thought it was due to some plugin conflict and I disabled other plugins with no luck. I am not that much good in coding.

    If it’s not a plugin conflict, the next thing to try would be the theme. Try switching to 2017 to see if the problem persists.

    Yeah, it worked in twenty seventeen but is there any chance that I can use it in Poseidon?

    Your best option is to open a thread in the theme’s forum. It looks like they updated the theme only a few days ago, so the update may have triggered the issue. Make sure to include details about when the problem started occurring and when you last updated the theme, as well as the trouble shooting process you used to identify that it was a theme issue (i.e. that you already tested disabling all other plugins and that it works when testing with the TwentySeventeen theme).

    If you are using the free theme, support is here: https://wordpress.org/support/theme/poseidon

    If you have the pro version: https://themezee.com/contact/

    I hope this helps.

    Okay, sure. Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Trustmark Disappeared’ is closed to new replies.