Support » Plugin: Better Click To Tweet » Truncated question

  • Hi there,

    I want o tweet the full 280 characters and don’t need to add in a URL, Im instead getting 256. Even though Ive added in the URL=”no”? Can you please advise how I can get the full 280 characters – Thanks.

Viewing 1 replies (of 1 total)
  • Plugin Author Ben Meredith

    (@benmeredithgmailcom)

    Hi @jukka18

    In order to get all 280 characters in the tweet, but the “url” and the “via” need to be set to “no” in the shortcode. That should allow for the correct 280 character limit.

    If not, it could mean that your server does not have multibyte strings enabled and is therefore counting things incorrectly.

    Can you pass along the exact shortcode you are using, and I’m happy to test it out and see what’s going on.

    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘Truncated question’ is closed to new replies.