WordPress.org

Support

Support » How-To and Troubleshooting » Truncate title, removing the “…”

Truncate title, removing the “…”

  • idrewfelix
    Member

    @idrewfelix

    Hello everyone,

    I have a theme that automatically truncates the post; I’m glad for this feature… except the fact that it leaves a “…” after each title regardless of the length.

    For example, this is how it is:
    Current: “Code is Poetry…”

    I would like: “Code is Poetry”

    I cannot seem to find the “…” anywhere to disable it.

    Please help!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Truncate title, removing the “…”’ is closed to new replies.