WordPress.org

Support

Support » How-To and Troubleshooting » Truncate all posts – I’m getting full-text feeds

Truncate all posts – I’m getting full-text feeds

  • I’m using WP-O-Matic to automatically post to my blog via RSS I choose. But some feeds are full-text and so I end up with a whole article on my homepage – yuck. I have selected the “Summary” option in wordpress but that doesn’t help.

    Any way to force wordpress to truncate every post? Maybe a plugin to set maximum length for posts?

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Truncate all posts – I’m getting full-text feeds’ is closed to new replies.