Support » Fixing WordPress » troublesome comments

  • i created a website (run by WordPress) and i added and edited pages. the next day all of the sudden, the Leave A Comment portion (whre bloggers can post) in each pages all disappeared..

    i appreciate assistance in troubleshooting this problem. it is indeed hard to edit one by one each page, and then the same thing will happen again.

Viewing 15 replies - 1 through 15 (of 23 total)
  • Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    @ esmi: before i will try what u mentioned above, am i writing at the right site. i mean here in and not in as i mentioned, i am not actually using a wordpress site, but solobis site which is run by wordpress. pls advise.

    @ esmi: still on the same site, i am not using at the moment any plug-in, but i am using widgets provided by wordpress itself.

    i am using vistered little theme because it is colorful; do i really have to change to other theme..

    am i writing at the right site

    Yes. That seems to be a self-hosted WordPress site.

    do i really have to change to other theme..

    Yes. A temporary change is needed as part of the troubleshooting process.

    @ esmi: i believe you are right.. somebody at site mentioned that it is run by self-hosted/installed version of

    and if i am totally done, can i return then to vistered little theme afterwards, and maintain my personalized setting..

    Your theme options/settings will be safe and will be restored when you switch back. But as troubleshooting is a process of elimination, this step is needed before you can even begin to fix the problem.

    @ esmi: many thanks indeed from a newbie like me.. 🙂

    pls bear patience on contacting you again if i encountered any problem; this forum really helps a lot, from support like you..

    You’re very welcome 🙂

    @ esmi: btw can i ask this as well..

    have u tried to promote your site and the the search engine ask verification of your site in 2 ways: place an xml file on server OR drag a meta tag into my default page?? what we can do about this..

    Just follow the directions to Google provides. Either upload an empty file with the file name specified by Google to your wordpress folder. Or add the provided meta tag to your theme’s header.php template file.

    @ esmi: really thanks for your reply. but i want to remind u that i am using a site run by wordpress. i modify/control my solobis site by a dashboard directly provided by wordpress. for first option, i am sorry but i have no clear idea whre is my wordpress “folder”. if i will use the 2nd option, my dashboard is all in visual mode and not html mode, so whre i will insert that “tag”. Thre is a sort of control panel in dashboard under setting menu is XML-sitemap, yet i am not sure if this is the right location to fix that, and exactly whre..

    pardon on this confusion, which is off the topic.. is not connected to I can only assume that they must be using WPMU or WP Multisite. Since you have only limited options and are not self-hosting your own WordPress site, I can only suggest that you contact the support at There’s not a lot we can do to help you here.


    @ esmi: the twenty ten theme u mentioned above is the name of theme itself or a version? there is no available theme named like that; i saw something like twenty eight thirteen 0.1a theme, and wordpress classic 1.5 theme and solobis minimalist 1.0 theme, etc. i saw also temporary 2.0 theme.. which one then..

    Try the WordPress Classic theme.

    @ esmi: in your humble opinion, do u think is it wise to use the site? or should i switch direct to wordpress..

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘troublesome comments’ is closed to new replies.