Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Troubleshooting? Please read this.

  • Plugin Author photocrati

    (@photocrati)


    Thank you for visiting the NextGEN Gallery support forum at WordPress!

    Unfortunately, due to the forum guidelines we are not able to provide support for our plugins that are not hosted in the WordPress plugins directory. This currently refers to NextGEN Plus and NextGEN Pro. If you are experiencing concerns with these plugins please contact our support team directly via this page: https://imagely.com/support/

    If you have any pre-subscription questions related to NextGEN Plus or NextGEN Pro, please use our contact form on this page: https://imagely.com/contact/

    The following is mostly geared towards troubleshooting NextGEN Gallery installations although it may apply to those sites also using NextGEN Plus and/or NextGEN Pro.

    We do offer extensive documentation for our NextGEN Gallery and related plugins on our home site at this address: https://www.imagely.com/docs/nextgen-gallery/

    If you are here because you believe the plugin is not working correctly please try the following basic troubleshooting steps:
    • Make sure all of your active plugins, your current theme, and especially WordPress itself is up-to-date. We strongly recommend this no matter the case.
    • Read the plugin FAQ here: https://wordpress.org/plugins/nextgen-gallery/faq/
    • Search through the forums to see if there is a similar issue that has been reported and resolved. This may provide you with potential solutions and/or work-arounds for the concern you are having.
    • Review this article section from the WordPress codex entry on managing plugins https://codex.wordpress.org/Managing_Plugins#Troubleshooting. The article in general is very helpful, especially the Advanced Troubleshooting section.
    • When testing for conflicts it is often a good idea to also temporarily switch to a default WordPress Twenty series theme as well.

    If the above does not lead you to a solution feel free to create a new topic as noted in the forum guidelines here: https://codex.wordpress.org/Forum_Welcome#Where_To_Post

    If you do choose to create a new topic please confirm you have followed the above suggestions so we can try to speed up any troubleshooting assistance we may be able to provide.

    Please include a URL to the specific page or post where you are seeing the issue if possible; otherwise, the site’s domain address may be useful especially if the issue only appears in the administration pages of the site.

    Also, if possible, please share the information from your site found under the Gallery > Overview … Site Details tab, especially the Server Settings column.

    Some additional information that may help us to help you:
    • What hosting service are you using?
    • Did you find a conflict with another active plugin?
    • Which default WordPress Twenty series theme did you test with?
    • Does this appear to be browser specific; and, if yes, which specific browser(s)?
    • If this appears to be related to workflow, please share in detail the steps you are taking to reproduce the issue.
    • If you are able to provide screen captures that may also be helpful.

    You are also welcome to send us a Bug Report via this page: https://imagely.com/report-bug/ although we do suggest not creating a new topic and sending in a Bug Report at the same time, especially since we have no way to connect the support forums here to our support system.

    We may recommend you send us a Bug Report in the topic although that will be to assist in providing more in-depth review than what is currently possible via these forums.

    Please note we currently review these forums Mondays, Wednesdays, and Fridays during our regular business hours although this may change without notice we will still make every effort to address every active topic in a timely fashion. Thank you for your patience and understanding.

    With our thanks and best regards!

    The Imagely Team!

    • This topic was modified 2 years, 11 months ago by photocrati.
    • This topic was modified 2 years, 11 months ago by photocrati.
  • The topic ‘Troubleshooting? Please read this.’ is closed to new replies.