WordPress.org

Support

Support » How-To and Troubleshooting » Trouble w/Other WordPress News

Trouble w/Other WordPress News

  • mschertel
    Member

    @mschertel

    i have a blog hosted at bluehost (http://www.incerteza.org/blog/) and the dashboard widget ‘Other WordPress News’ dont work, if i try to configure it it show this error:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 370875 bytes) in /home1/incertez/public_html/blog/wp-includes/functions.php on line 272

    i have just instaled another blog (http://carol.incerteza.org/blog/) at the same server and same domain and the ‘Other WordPress News’ works just fine, any ideia?

Viewing 15 replies - 1 through 15 (of 22 total)
  • And I’ve got my “Other WordPress News” not displaying anything, but if I select [configure], then the RSS field is pre-filled with this:

    Error: could not find an RSS or ATOM feed at that URL.

    Which is weird, as I’ve not put anything in there for it to reject.

    …help?

    BernardBorealis
    Member

    @bernardborealis

    @mschertel: Increase the memory_limit in your php.ini file. If you don’t have one, you can install one through the php config in the cPanel.

    @iamiam: Try filling the RSS field with: http://planet.wordpress.org/feed/
    If that doesn’t work you may be missing something in your wp-admin and something may need to be uploaded again.

    BernardBorealis
    Member

    @bernardborealis

    @mschertel: I forgot to mention that the php.ini is not recursive so you need to put the memory_limit-edited version in the directories which need that php.ini. In this example you would need it in public_html/blog/wp-includes. You may also need it in the public_html/blog/ folder

    @ BernardBorealis

    Sorry, no dice. I inserted the link (and had the same thing suddenly drop down as an option to select… which I’d never inserted before… so *that’s* weird), selected [update] (or “enter”, or whatever the button that isn’t “cancel” or “close” says) and got the same result: no feed information, and the ‘configure’ panel when selected again says the plug-in could not find an RSS or ATOM feed at that URL.

    Dang.

    I feel so out of touch with WordPress…

    I’m having the same problem as iamiam.

    It worked when I first upgraded to 2.7 then it just quit.

    Yup. Same behaviour pattern as me. Self-hosted, used the Release Candidates until 2.7 was released officially (as Coltrane… when will we see a ‘Mobley’, Matt??) and all good initially I think, then… [pfffft]

    [sobs] How will I know what’s happening n the World of WordPress? [sniff] I’m so lonely! [weeps uncontrollably]

    I have the same problem as iamiam and pizzaman also

    Hi,

    I was having the same issue. Try changing the RSS feed to:
    http://lorelle.wordpress.com/feed/

    Seemed to work for me.

    prackley, well that works but that just gives me the feed for lorelle’s website. Maybe its just an issue with this feed? http://planet.wordpress.org/feed/

    Arcater,

    I’m not sure, but I think they may have changed the link.

    1) If you use your browser and try to go to http://planet.wordpress.org/feed/

    you get an error stating the page does not exist.

    2) If you go to http://planet.wordpress.org and copy the RSS feed address from that page, it actually points to:
    http://lorelle.wordpress.com/feed

    I don’t get error with the feed http://planet.wordpress.org/feed/ in my browser (Fire Fox) and that same feed works fine for me in Google Reader.

    You’re right, I swear I was getting an error, but now I’m not — And I was also mistaken about the http://lorelle.wordpress.org/feed being the link from the main page.

    So thank you for the follow up and please ignore my earlier posts, I thought I was onto something there…

    P

    JOY! The feed is functioning again! Once more I feel in touch with the World of WordPress!

    doves take to the air, choirs burst into song, marching bands fill the street, old people kiss, grown men weep with happiness

    YAY!

    gammablog
    Member

    @gammablog

    http://lorelle.wordpress.com/feed/ worked for me. I’m still not getting my stats graph, though. 🙁

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘Trouble w/Other WordPress News’ is closed to new replies.