Support » Fixing WordPress » Trouble with w3 total cache

  • I hope someone can help me, I love this plug in. I tried to upgrade my version of w3 total cache, but I got a message:

    Plugin could not be activated because it triggered a fatal error.
    > /home3/rambal/public_html/yourpetsuniverse/wp-content/uploads could
    > not be created, please run following command:
    > chmod 777 /home3/rambal/public_html/yourpetsuniverse/wp-content

    I deleted the folder, and tried to install it again, but I got the same message. It mentions to run a command…. where would I do that and how? I’m a total ignoramus about these things.

    The creators are telling me to find the miscellaneous settings and change the uploads path to something else, save the settings, then restore it to the previous value and save again, then try to activate the plugin… but I don’t have a miscellaneous settings in WP 3.0.1… and even if I did have it, or once somebody tells me where I can actually find this “path”, can you tell me how to change it? I do these websites by ear, but when I need to get into the nitty gritty I am totally lost.

Viewing 1 replies (of 1 total)
  • Looks like you’re using cpanel. Open your File Manager and hit change permissions on wp-content. Change to 777. You’ll also need to change your .htaccess to 666. After you’re done, chnage the permissions back.

    Maybe you should be using a more simple caching plugin like HyperCache. Both are great at what they do. W3 has alot of extra features that most small blogs don’t need.

Viewing 1 replies (of 1 total)
  • The topic ‘Trouble with w3 total cache’ is closed to new replies.