Trouble with uploading images (4 posts)

  1. sebwik
    Posted 3 years ago #


    I run a fairly new photoblog using the latest WP-version, theme Keiran and the YAPB-plugin. Everything has worked fine, but suddenly I´m not able to upload images anymore. To be exact, the name of the image shows up in the upload-window, but neither the mini-icon nor the image itself appears. The strange thing is that this seems to be a problem only for NEW images, i.e. such that I have recently edited in Photoshop or Lightroom. Older images work fine, no matter of format or size.
    I realize this could be a problem with the image editing, but since it doesn´t matter which software I use for editing, it seems like WP would be the smallest common denominator here.
    Please note that I did not change anything before these problems started.

    Has anybody encountered anything similar?

    Very grateful for any help.

  2. Abhishek Ghosh
    Posted 3 years ago #

    This a common problem, it is difficult to point the perfect answer without details of error. You can check these :



  3. sebwik
    Posted 3 years ago #

    Ok, many thanks for the links. Didn´t find the answers there, though, and I don´t really know what further details to focus on since the whole issue seems so strange in the first place given that nothing has been changed.

  4. Abhishek Ghosh
    Posted 3 years ago #

    There is probably issue with file writing permission. You need to manually CHMOD the associated folders to 777 recursively. It usually works.
    You can CHMOD from SFTP / FTP software or Command Line (if you have root access). Do not CHMOD the WP all files to 777, its only for uploads or where you put your files.

Topic Closed

This topic has been closed to new replies.

About this Topic