Support » Themes and Templates » Trouble With Theme Adjustment

  • Resolved matthewjahn


    Hey all,

    I just installed WP on a new domain using fantastico. I’m trying to use flexible themes, so I can adjust page width, headers, colors etc. by just punching in a few numbers. My coding sucks so I kind of rely on this.

    Problem– these adjustments are not working, if they change at all it’s days later. I’ve used themes like this in the past and adjustments have always been automatic, which makes me think something buggy is going on. I also tried going into the stylesheets and doing it manually, and I still run into the same problem.

    I’ve been trying to use the Atahualpa theme, and another paid for theme called affiloblueprint theme 1.2 Both do not work correctly.

    I’ve tried– Reloading each theme. Reloading WP all together. I’ve tried on a few different domains to see if that was the problem.

    Any ideas?


Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi


    Forum Moderator

    Remember to press CTRL and F5 simultaneously when viewing an updated page/site. Or try emptying your browser cache. This should ensure that your web browser fetches a fresh copy of the page rather than serving up an out-dated copy from your own cache.

    And turn off any caching plugins.

    All fixed thanks! Looks like I had a caching plugin installed and didn’t even know it. Turned it off and it works perfectly.


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Trouble With Theme Adjustment’ is closed to new replies.