WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Trouble with “The Loop”

[Resolved] Trouble with “The Loop”

  • Hello again,
    After this post: http://wordpress.org/support/7/10018
    Thanks for the info. I have installed wordpress on my server and I really like the program. Problem is I have put “The Loop” into a test page and I am getting a MySQL error.
    Here is the code for page: http://www.wwconcerts.com/wordpress/test.php
    [code]
    <html>
    <head>
    <meta http-equiv=”Content-Type” content=”text/html; charset=windows-1252″>
    <title>New Page 1</title>
    </head>
    <body>
    <table border=”1″ width=”100%”>
    <tr>
    <td> </td>
    <td><?php if ($posts) : foreach ($posts as $post) : start_wp(); ?>
    <?php the_date(”,'<h2>’,'</h2>’); ?>
    <div class=”post”>
    <h3 class=”storytitle” id=”post-<?php the_ID(); ?>”>” rel=”bookmark” title=”Permanent Link: <?php the_title(); ?>”><?php the_title(); ?></h3>
    <div class=”meta”><?php _e(“Filed under:”); ?> <?php the_category() ?> — <?php the_author() ?> @ <?php the_time() ?> <?php edit_post_link(); ?></div>
    <div class=”storycontent”>
    <?php the_content(); ?>
    </div>
    <div class=”feedback”>
    <?php wp_link_pages(); ?>
    <?php comments_popup_link(__(‘Comments (0)’), __(‘Comments (1)’), __(‘Comments (%)’)); ?>
    </div>
    <!–
    <?php trackback_rdf(); ?>
    –>
    <?php include(ABSPATH . ‘wp-comments.php’); ?>
    </div>
    <?php endforeach; else: ?>
    <?php _e(‘Sorry, no posts matched your criteria.’); ?>
    <?php endif; ?></td>
    <td> </td>
    </tr>
    </table>
    </body>
    </html>
    [/code]
    I’m getting error “Fatal error: Call to undefined function: _e() in /home/wwconc2/public_html/wordpress/test.php on line 38”. Can anyone tell me what I’m doing wrong?

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Trouble with “The Loop”’ is closed to new replies.