WordPress.org

Support

Support » How-To and Troubleshooting » Trouble with the basics

Trouble with the basics

  • Hi all,
    First of all, I had no idea there was a wordpress.com and a wordpress.org. I just googled wordpress, registered, bought the upgrade with the domain name for $99, and …then got stuck. Realized there’s a .ORG, which I would have preferred. But I can’t use it because I just bought the domain name and am not allowed to move it to another host for 60 days. That was mistake #1.
    I chose the Expound theme, and I get that I go to the PAGES, write whatever, insert a media (photo) file… but how to have it look like the sample, with the four photos and text underneath (and presumably those photos can be links to 2nd, 3rd, 4th pages, etc.)… THAT, is not an intuitive thing. I have no clue how to do it.
    Finally (or not), there is a “ghost” page I can’t get rid of… a “home” page that has nothing but my title, and one menu button “home”, which goes nowhere. But I can preview my first page which just has some text and the one large photo… How do I get rid of the other semi-empty page? I’ve deleted ALL pages and started over, and there is nothing written under “Posts”. Maybe I’m asking too many questions in one single post. I’ve got to use wordpress.com for 2 months so I’ve got to make it work. Any help would be ENORMOUSLY appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Trouble with the basics’ is closed to new replies.