Support » Plugin: WPAdverts - Classifieds Plugin » trouble with the add form advert

  • Hello,

    I can’t add an advert any more since 10 days.When I click on “preview “, The script loops and nothing happens. Then I have the following message :
    The page you are looking for is temporarily unavailable.
    Please try again later.
    52c2381281b1e0c6cb94cb32fbf2bfb9 5d2910425059acb18ad114a5eaf76a50 5bd2ad6f3c07d705d563c3b8f7af5538

    The page I need help with: [log in to see the link]

Viewing 3 replies - 16 through 18 (of 18 total)
  • Plugin Author Greg Winiarski

    (@gwin)

    When i think about it the array_diff errors you saw earlier were shown most likely because the advert was not saved in the database in the first place, either way making the changes i suggested above should reveal the error.

    Also if you had it working before and the error just started showing and you installed some plugin recently you can try disabling it and see if it helps.

    Thread Starter rodattac

    (@rodattac)

    Hello,

    Thank you For your answer, I made the changes above setting wp_insert_post to true ans wp_update_post to true either. Unfortunately the post Id still doesn’t exist.

    Nothing else happended.

    I disabled the smush plugin that is the last plugin we installed but nothing changed.

    I tried to disabled all the plugins except 2 ou 3 necessary plugins like jetpacks and some others but I have still the same problem

    The shortcode doesn’t display the post

    There is no post ID.

    Any ideas?

    Best regards
    Rodolphe

    Plugin Author Greg Winiarski

    (@gwin)

    I am afraid i have run out of ideas and cannot really replicate this error anywhere. If you send me a message via the contact form at https://wpadverts.com/contact/ i can send you back some customized version of shortcodes.php which in very least should print some additional debug information.

Viewing 3 replies - 16 through 18 (of 18 total)
  • The topic ‘trouble with the add form advert’ is closed to new replies.