Support » Themes and Templates » Trouble with "Swatch" from Woo-Themes

Trouble with "Swatch" from Woo-Themes

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi,
    I just visit your site i.e. http://www.durtybars.com, but there is no horizontal scroll bar. By the way, what’s your screen resolution?

    It there now. I figured out that the horizontal scroll only appears when the Slider is turned on. That’s the main thing I liked about this theme.

    1440 x 900 is my screen resolution.

    div coming under Hits from the Blog has width 900px which is causing horizontal scroll bar.

    Solution: Reduce the div width.
    try this in style.css line 334
    slide {
    min-height: 200px;
    min-width: 500px;

    Thanks for the help…

    However… Now when I add a third widget to the Homepage Right Column the horizontal scroll bar returns.

    Can’t find anything in the stylsheet that controls this?

    Again… thanks for the help!

    I moved the widgets into the Homepage Middle and Hompage Right sections and it looks fine. But I still would like to use the third column without it causing the horizontal scroll.

    WooThemes is a commercial Theme shop. You will need to consult WooThemes’ support offerings for any help specific to their Themes.

    @chip… unless you’re spending $$$BIG BUCKS$$$ you don’t get support from WooThemes. The theme is something that my client requested and they don’t have the budget to pay WooThemes for support. Thats why they pay me to come here.

    @mr49online has been very helpful.



    Forum Moderator

    Do NOT press moderators or anyone else to help with premium themes. We do NOT support premium themes as you paid for their support when you bought it and it is not our place to keep shady vendors in business. If someone wants to help, that is fine.


    Sean Tribianni


    I can’t display images from my blog posts on the homepage under the blog section. Can anyone let me know how to display the images on the homepage?



    Forum Moderator

    If you are using Swatch, as noted already, you need to get support from Woo Themes. If not, start your own thread.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Trouble with "Swatch" from Woo-Themes’ is closed to new replies.