WordPress.org

Forums

Trouble with Spam Registrations, even after registering is turned off. (5 posts)

  1. Kozinu
    Member
    Posted 1 year ago #

    Sorry if I don't explain well, I have a migraine and I've been at this for hours now..

    I've got something like 9000 spam users registered on my buddypress thing.

    I got the key to activate Akismet, it doesn't seem to do anything.

    I installed WangGuard, added safety questions.. I even turned off registrations as a whole and I am still getting a new member almost every minute or two. I installed Easy Captcha and it didn't do anything.. I set it to ask the simple captcha verification on every page it allows me to set it for and I don't see any sort of captcha on the registration page when I go there(when it isn't turned off that is).

    I tried to install a new captcha one as this one doesn't seem to work but it isn't letting me install anymore.. I click install and nothing happens, almost like the link is broken, but it isn't. I'm just.. really at a loss right now. I'm stressed due to the severe storms here today and I have a migraine and no matter what I'm trying nothing seems to help.

    Sorry again if I explained poorly.. I am happy to share any info necessary if need be. I really appreciate any possible help, thank you so much in advance. I've just about given up..

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Try some of these anti-spam plugins:
    http://wordpress.org/plugins/search.php?q=prevent+spam

  3. Kozinu
    Member
    Posted 1 year ago #

    I did try two different ones from the list of them and like I said it isn't letting me do installs any longer for some reason, I'm not sure what to do, but it won't let me install anything.

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    What's your site URL?

  5. Towfiq I.
    Member
    Posted 1 year ago #

    try this:
    http://wordpress.stackexchange.com/questions/119818/how-to-prevent-spam-users-registering-even-with-registration-disabled

    I am not using bbpress, but same is happening with my site. Users are being registered even when the registration is disabled....

Topic Closed

This topic has been closed to new replies.

About this Topic