Support » Installation » Trouble with sites

Trouble with sites

  • Hello I upgraded the wordpress site that I have and now its not working properly. I’m not too experience with websites but this is what shows up when I try to visit the site now:

    Warning: require(/home/mjb13815/public_html/wp-includes/compat.php) [function.require]: failed to open stream: Permission denied in /home/mjb13815/public_html/wp-settings.php on line 265

    Not exactly sure what this means. Thank you for any help.


Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Trouble with sites’ is closed to new replies.