Support » Plugins » Trouble with recent comments plugin

  • Maybe the question is stupid, but my problem is when I installed it I get this statement:

    “This plugin requires php’s built-in XSLT parser. Contact your host about the problem, or download and manually install the obsolete plugin.”

    Do I have to install on the server? And am I allowed to do that at my host? There are to xslt-files with the plugin – are they part of the solution?

Viewing 8 replies - 1 through 8 (of 8 total)
  • stop by in a few hours — I’m in the process of finalizing v.4 of said plugin, which will solve the problem.

    Thanks for the quick response, I will come back later. By the way, thanks for the Recent Post-plugin, wich I just installed and am very happy with.

    updated

    Maybe it’s an typo, but the file says 3.3 and not 4.0.

    But maybe I don’t really do it as I have to. I still don’t know what to do with the two XSLT-files. I put in all three files in my pluginfolder, and put this:

  • <?php the_recent_comments(‘title=Your title’); ?>
  • in to my sidebar.

err…

http://www.semiologic.com/software/recent-comments/

Lets you download version 4.0 RC6.

at your option, keep the two xslt files as a souvenir or delete them.

Thanks again for the response.

By the way, I tried to avoid the date in the plugin for recent posts, because it fills to much in blog. I found the easy solution to put h3 to the size 0 in the css, and it worked excellent. But today I realized that in IE there remains a little line if I do so (I use Firefox myself). Is there any other way of costumizing the date of the post away?

Good idea. Download it again in a day or two, I’ll add an option to disable the date.

date option is added.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Trouble with recent comments plugin’ is closed to new replies.