Support » Fixing WordPress » Trouble with pings and trackback

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff

    (@macmanx)

    And the post simply doesn’t appear on your blog’s page? And, what does this have to do with pings and trackbacks?

    The most current post on your blog is from December 8th:

    http://www.everythingbetween.com/index.php/2005/12/08/no-help-for-the-helpless-in-pakistan/

    the post does appear. but on the WP module, instead of returning to the dashboard, it freezes on a blank page with the /wp-admin/post.php suffix

    The post does go through, however, my trackbacks have not been detected either automatically, or when I enter them into the “trackback URI” box.

    Moderator James Huff

    (@macmanx)

    Judging by the speed of your site, I would have to say that the posting process ends before sending trackbacks and returns a blank post.php because the process is exceeding your server’s set maximum execute time for PHP processes. Have you tried posting with all plugins disabled? And, are you hosted by a free hosting provider?

    Hosted by EZ publishing. I will try disabling plugins when posting (is there a plug-in that globally disables all plug-ins)?

    Moderator James Huff

    (@macmanx)

    Is there a plug-in that globally disables all plug-ins?

    No, you will need to disable them one-by-one.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Trouble with pings and trackback’ is closed to new replies.