Support » Fixing WordPress » Trouble with Google Maps

  • Resolved Marteens



    I am trying to embed a Google Map with half street view and half map. This is how it looks like in Google. But when I embed this on my site, the map is half hidden under the street view.

    This is the embed-code from google:

    <iframe width="425" height="580" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src=",11.877104&sspn=0.015026,0.033023&t=h&hl=en&mra=dme&mrsp=1&sz=16&ie=UTF8&ll=43.661539,11.877104&spn=0.015026,0.033023&layer=c&cbll=43.664247,11.882227&panoid=AyyRCzrAdrONg6ZqufhYfw&cbp=11,157.44,,0,0&output=svembed"></iframe>

    This is a problem with Firefox and Chrome, but with Explorer it seems to work fine. I haven’t tried other browsers.

    Any ideas what could be wrong?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Have you tried by changing the zoom settings? (currently it’s z=16 in the embed code, try lowering it)

    Do you mean the part where it’s written


    ? I tried to change that number, but I don’t see any change in my map.

    Thank you for the idea Rajesh, but I’m not sure if the problem is with the zoom. I think it is the position of the center of the map that I need to move, but I don’t know how to do that.

    I found out I could fix it by moving the map in the customize window in Google maps. So I moved it so the preview was too low. And then it turned out just how I wanted on my site.

    I actually tried this before I made this thread, and then it didn’t work. I’m not sure why it works now, but it do so who cares? :p

    Sounds great!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Trouble with Google Maps’ is closed to new replies.