Support » Theme: Spacious » Trouble with footer columns

  • Hi 🙂

    The footer is supposed to consist of two columns.
    But after update the footer turns into one paragraph and one column.

    How to fix this in settings or custom CSS?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Fixed it myself..

    Old custom CSS was causing this. Sorry.

    /* .tg-one-fourth:first-child {
    width: auto;
    } */

    But now I can’t get rid of the third empty footer. How to do this?

    In Edge it looks OK 🙂 With each footer column taking up 50%

    But in Chrome space is still allocated for footer 3 & 4. Even though they are empty and not in use.

    It is a weird error..

    When screen size is below 970px it displays correctly.

    Screen size below 970px

    When screen size is above 970px it displays empty columns.

    Screen size above 970px

    @atzlan

    The footer for this theme by default is of 4 column. And maybe you made it 2 column via editing the CSS code within the theme file and hence, it got wiped out on theme update. However, we do have added the footer column option in Appearance -> Customize -> Footer -> Footer Widgets Column and select the required number of column within the theme. So, can you try that feature instead and see if that helps you resolve the issue?

    Thanks.

    Atzlan

    (@atzlan)

    Thank you for feed back 🙂

    This setting did not exist in version 1.6

    Changing to two column layout fixed the problem.

    @atzlan

    Please feel free to reach us out if you need any help regarding the theme.

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.