Support » Plugin: CataBlog » Trouble with Catablog

  • sybers

    (@sybers)


    When i try to use the category shortcode, the templete doesn’t load for the catalog, every single pictures seems to break down. But when i’m using this [catablog template=”gallery”] shortcode, everythings seems to work fine. Am i missing something ? HElP here is my link to the website post

    http://wordpress.org/extend/plugins/catablog/

Viewing 15 replies - 1 through 15 (of 17 total)
  • sybers

    (@sybers)

    Anyway fixed, had to use

      [catablog category=”players” template=”gallery”]
      Does anyone know how to edit the file beacause “previous” is showing where ever i post the shortcode. Also how can i edit the plugin to show the Picture name under respective pictures ? Help

    mbrsolution

    (@mbrsolution)

    Hello sybers, have a read at this tutorial. I am sure all your answers are covered.

    Thank you kindly.

    sybers

    (@sybers)

    Thanks for your help fixed it. Another question is How do i, show the title below a picture( possibly all) , Using the default template ?

    mbrsolution

    (@mbrsolution)

    Hello sybers, have a look at this tutorial.

    I am sure that it will help you.

    Kind regards

    sybers

    (@sybers)

    Cheers mate. Any chances of moving the title below, newbie in editing here ?Can’t do much.

    mbrsolution

    (@mbrsolution)

    Hi sybers, can you send me a link to your website so that I can check for you.

    Kind regards

    sybers

    (@sybers)

    mbrsolution

    (@mbrsolution)

    Hi sybers, I can’t see any text on the page. I can only see the images and a black background colour, please check your settings on your theme.

    I have tested your URL on 4 different browsers with no luck.

    Browsers used for testing:

    1) IE
    2) Chrome
    3) Seamonkey
    4) FF

    Also your navigation menu links are not good for SEO.

    Kind regards

    sybers

    (@sybers)

    Didn’t get you. Everything should be there. I’m talking about the titles of the image. Could you type the website name manually and check ?

    sybers

    (@sybers)

    sybers

    (@sybers)

    mbrsolution

    (@mbrsolution)

    Hi sybers, if you click on the link you provided above I see the images and no text, if I type your url manually like you suggested http://bengalkop.orgfree.com/wordpress/squad/ I don’t see anything. I think you are providing me with a page that is not saved and or under development and the URL that you are providing me with is the URL that you see while you are logged in as administrator.

    Kind regards

    mbrsolution

    (@mbrsolution)

    Hi sybers, I have to step out now will reply later on. Sorry about that.

    Kind regards

    sybers

    (@sybers)

    can you type first-team instead of the squad ? its definitely saved and all of the pages are accessible http://bengalkop.orgfree.com/wordpress/first-team/ do try it again please.
    Thanks

    mbrsolution

    (@mbrsolution)

    Hi sybers, thank you for the new link. I can see the photos and the title inside the photo.

    So when you say to me that you would like to move the title below; do you mean below the photo?

    Kind regards

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Trouble with Catablog’ is closed to new replies.