WordPress.org

Support

Support » Themes and Templates » Trouble with Blog

Trouble with Blog

Viewing 7 replies - 1 through 7 (of 7 total)
  • I can’t log in to my dashboard and the message appears after login, someone can help?

    Fatal error: Call to undefined function wp_get_theme() in /home/jboo/public_html/freerubbernews.com/wp-content/themes/pure-line/library/functions/options.php on line 12

    Or can show me how to reset the entire website?

    WPyogi

    @wpyogi

    Forum Moderator

    @Freerubbernews.com – please start your own thread – your issue is not the same and it’s difficult to have more than one conversation at a time.

    WPyogi

    @wpyogi

    Forum Moderator

    @thesoeberg@gmail.com – where did you get that theme? Did this problem just start happening? Did you make any changes?

    Try deactivating any plugins to see if that makes a difference.

    thesoeberg

    @thesoeberggmailcom

    thank you for answering my thread. 🙂 it’s a custom design, the problem started happening when my design helper changed the blog design, and she didn’t know how to undo it.

    I tried to deactivate plug-ins, but deactivating did not help, unfortunately.

    WPyogi

    @wpyogi

    Forum Moderator

    Do you have a back-up of your site from before this happened? Unfortunately, this kind of thing is probably outside what can be solved on these forums since no one here knows how the theme is coded.

    thesoeberg

    @thesoeberggmailcom

    I have the coding of the page.
    However, is this a hard page to rebuild from scratch again? I might have to do that…

    WPyogi

    @wpyogi

    Forum Moderator

    I probably don’t know enough about coding to help you with that. You can post the code to a pastebin and someone else might be able to help you with it – see:

    http://codex.wordpress.org/Forum_Welcome#Posting_Code

    You might also want to start looking at some mark-up errors:

    http://validator.w3.org/check?uri=http%3A%2F%2Fthesoeberg.com%2Feditorsblog%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Trouble with Blog’ is closed to new replies.
Skip to toolbar