Trouble with 2.81 , inserting images, and file permission (4 posts)

  1. justinfm101
    Posted 7 years ago #

    Since updating a couple of my sites to 2.81 I am having trouble inserting images, getting a 'file not writeable' error, even though it definitely is.

    Thought it might be random, but it happened again with another site, this time with nextgen gallery, and also with permalinks. This site says the .htaccess is not writeable, which it is.

    Tried searching but don't seem to find an answer. Ideas?


  2. esmi
    Forum Moderator
    Posted 7 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems.

  3. michelleackers
    Posted 6 years ago #

    has anyone got a solution for this - I have the same problem but with using 2.8.3. It's a new installation and have tried changing the files permissions to 777 - but problem still there - can't upload media or edit files from the wordpress admin. any suggestions on how to fix?

  4. Is your media folder writable?

Topic Closed

This topic has been closed to new replies.

About this Topic